summaryrefslogtreecommitdiff
path: root/gnu/packages/graph.scm
diff options
context:
space:
mode:
authorEfraim Flashner <[email protected]>2024-02-28 12:18:45 +0200
committerEfraim Flashner <[email protected]>2024-02-28 12:18:45 +0200
commitf29f80c194d0c534a92354b2bc19022a9b70ecf8 (patch)
treeadc3c4114f59ef88ed3e097a8ec8517979f71562 /gnu/packages/graph.scm
parentc034088e37b51018d5bfeb88d822c559b38d51db (diff)
parent7947d47c9b891d2461ca9e7c53048d0e44294b5d (diff)
Merge branch 'rust-team'
Change-Id: Iee31c5de29c357c822f60df4fa8ce758779eb349
Diffstat (limited to 'gnu/packages/graph.scm')
-rw-r--r--gnu/packages/graph.scm4
1 files changed, 3 insertions, 1 deletions
diff --git a/gnu/packages/graph.scm b/gnu/packages/graph.scm
index fd684ca77d..a3607689a3 100644
--- a/gnu/packages/graph.scm
+++ b/gnu/packages/graph.scm
@@ -2,7 +2,7 @@
;;; Copyright © 2017-2024 Ricardo Wurmus <[email protected]>
;;; Copyright © 2018 Joshua Sierles, Nextjournal <[email protected]>
;;; Copyright © 2018, 2020, 2022 Tobias Geerinckx-Rice <[email protected]>
-;;; Copyright © 2019, 2021, 2022 Efraim Flashner <[email protected]>
+;;; Copyright © 2019, 2021, 2022, 2024 Efraim Flashner <[email protected]>
;;; Copyright © 2019 Andreas Enge <[email protected]>
;;; Copyright © 2020 Alexander Krotov <[email protected]>
;;; Copyright © 2020 Pierre Langlois <[email protected]>
@@ -833,6 +833,8 @@ transformed into common image formats for display or printing.")
(guix build python-build-system))
#:modules (,@%gnu-build-system-modules
((guix build python-build-system) #:select (site-packages)))
+ ;; The build process peaks around 4GB/RAM per core.
+ #:parallel-build? #f
#:configure-flags
(list (string-append "--with-boost="
(assoc-ref %build-inputs "boost"))