summaryrefslogtreecommitdiff
path: root/gnu/packages/golang.scm
diff options
context:
space:
mode:
authorSharlatan Hellseher <[email protected]>2024-12-27 09:58:01 +0000
committerSharlatan Hellseher <[email protected]>2025-01-21 23:42:26 +0000
commit56fee099e67dbb0ce36f80b62f6affbe09cd8b9a (patch)
treec07e63ec86bdaf1856058014b5913265552dd1ef /gnu/packages/golang.scm
parent65747079678a4649586cd1212a68a2bea12383f3 (diff)
gnu: go-1.22: Update to 1.22.10.
* gnu/packages/golang.scm (go-1.22): Update to 1.22.10. Change-Id: I5ab93daf77cef4c0cc570805513a0d35f236c2dd
Diffstat (limited to 'gnu/packages/golang.scm')
-rw-r--r--gnu/packages/golang.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index 479e9b97cf..d914879a79 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -956,7 +956,7 @@ in the style of communicating sequential processes (@dfn{CSP}).")
(package
(inherit go-1.21)
(name "go")
- (version "1.22.7")
+ (version "1.22.10")
(source
(origin
(method git-fetch)
@@ -965,7 +965,7 @@ in the style of communicating sequential processes (@dfn{CSP}).")
(commit (string-append "go" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "0m1idhhifhpjf6n56pca4wg6cyripdzmyl0jswdiy0kiqvs3whqb"))))
+ (base32 "0piy2mc3v3cadn3ls1ylcm713vjl957j0m0bj4vqggqihy7rp54g"))))
(arguments
(substitute-keyword-arguments (package-arguments go-1.21)
((#:phases phases)