summaryrefslogtreecommitdiff
path: root/gnu/packages/golang.scm
diff options
context:
space:
mode:
authorSharlatan Hellseher <[email protected]>2024-12-21 23:26:39 +0000
committerSharlatan Hellseher <[email protected]>2025-01-21 23:42:13 +0000
commit5037e70ba2cac3daf3a49c181609e74f1d8188dc (patch)
tree3047386e5f1b6aaa5e1d5f22da4f5ee280408f5d /gnu/packages/golang.scm
parent38cc68f71043d89defa46d6abef2042804966544 (diff)
gnu: go-github-com-emirpasic-gods: Enable tests.
* gnu/packages/golang.scm (go-github-com-emirpasic-gods): Enable tests and skip build. Change-Id: Ic86199e12d6a731939274acd46f5e5f4c33a255e
Diffstat (limited to 'gnu/packages/golang.scm')
-rw-r--r--gnu/packages/golang.scm9
1 files changed, 3 insertions, 6 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index 5ce0eeaf29..491eedd586 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -4886,12 +4886,9 @@ use one of our glamorous default themes.")
"0vnnmv813m8yhykwlxpizpvpimsirbaiwa3ckxfyx3ybv1swlq44"))))
(build-system go-build-system)
(arguments
- `(#:import-path "github.com/emirpasic/gods"
- ; Source-only package
- #:tests? #f
- #:phases
- (modify-phases %standard-phases
- (delete 'build))))
+ (list
+ #:skip-build? #t
+ #:import-path "github.com/emirpasic/gods"))
(home-page "https://github.com/emirpasic/gods/")
(synopsis "Implementation of various data structures and algorithms in Go")
(description "This package provides implementation of various data