summaryrefslogtreecommitdiff
path: root/gnu/packages/golang-web.scm
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2025-01-09 23:02:22 +0000
committerSharlatan Hellseher <sharlatanus@gmail.com>2025-01-21 23:47:52 +0000
commit7739658c8955d54d87a3e53ecf86e63fbc04b44a (patch)
tree567a4fd6cd6c638c297939dd0c6cef07ebc5abff /gnu/packages/golang-web.scm
parent298c3355a09390f6cdf374f4576853c6c6a49d2c (diff)
gnu: go-github-com-gregjones-httpcache: Fix indentation.
* gnu/packages/golang-web.scm (go-github-com-gregjones-httpcache): Fix indentation. Change-Id: Id8f69140baba71b95ae5dca118ffcc230452b54d
Diffstat (limited to 'gnu/packages/golang-web.scm')
-rw-r--r--gnu/packages/golang-web.scm58
1 files changed, 29 insertions, 29 deletions
diff --git a/gnu/packages/golang-web.scm b/gnu/packages/golang-web.scm
index bfaed9ac81..e245c9e3df 100644
--- a/gnu/packages/golang-web.scm
+++ b/gnu/packages/golang-web.scm
@@ -3531,35 +3531,35 @@ protocol.")
(license license:bsd-2)))
(define-public go-github-com-gregjones-httpcache
- (package
- (name "go-github-com-gregjones-httpcache")
- (version "0.0.0-20190611155906-901d90724c79")
- (source
- (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://github.com/gregjones/httpcache")
- (commit (go-version->git-ref version))))
- (file-name (git-file-name name version))
- (sha256
- (base32 "05r0xq51vfb55di11m7iv19341d73f7in33vq1ihcqs1nffdwiq0"))))
- (build-system go-build-system)
- (arguments
- '(#:import-path "github.com/gregjones/httpcache"))
- (propagated-inputs
- (list go-github-com-peterbourgon-diskv
- go-github-com-syndtr-goleveldb
- go-github-com-bradfitz-gomemcache
- go-github-com-gomodule-redigo))
- (home-page "https://github.com/gregjones/httpcache")
- (synopsis "Transport for @code{http.Client} that will cache responses")
- (description
- "Package @code{httpcache} provides a @code{http.RoundTripper}
-implementation that works as a mostly @url{https://tools.ietf.org/html/rfc7234, RFC 7234}
-compliant cache for HTTP responses. It is only suitable for use as a
-\"private\" cache (i.e. for a web-browser or an API-client and not for a
-shared proxy).")
- (license license:expat)))
+ (package
+ (name "go-github-com-gregjones-httpcache")
+ (version "0.0.0-20190611155906-901d90724c79")
+ (source
+ (origin
+ (method git-fetch)
+ (uri (git-reference
+ (url "https://github.com/gregjones/httpcache")
+ (commit (go-version->git-ref version))))
+ (file-name (git-file-name name version))
+ (sha256
+ (base32 "05r0xq51vfb55di11m7iv19341d73f7in33vq1ihcqs1nffdwiq0"))))
+ (build-system go-build-system)
+ (arguments
+ '(#:import-path "github.com/gregjones/httpcache"))
+ (propagated-inputs
+ (list go-github-com-peterbourgon-diskv
+ go-github-com-syndtr-goleveldb
+ go-github-com-bradfitz-gomemcache
+ go-github-com-gomodule-redigo))
+ (home-page "https://github.com/gregjones/httpcache")
+ (synopsis "Transport for @code{http.Client} that will cache responses")
+ (description
+ "Package @code{httpcache} provides a @code{http.RoundTripper}
+implementation that works as a mostly
+@url{https://tools.ietf.org/html/rfc7234, RFC 7234} compliant cache for HTTP
+responses. It is only suitable for use as a \"private\" cache (i.e. for a
+web-browser or an API-client and not for a shared proxy).")
+ (license license:expat)))
(define-public go-github-com-hashicorp-go-cleanhttp
(package