summaryrefslogtreecommitdiff
path: root/gnu/packages/fcitx5.scm
diff options
context:
space:
mode:
author宋文武 <[email protected]>2025-02-11 12:29:13 +0800
committer宋文武 <[email protected]>2025-02-11 19:47:32 +0800
commit4fed18a3dd13c7bbb3576ebc8d43687a1c54fe1a (patch)
treea55b6de411d672272f9a59636753259244a1d5f6 /gnu/packages/fcitx5.scm
parent235ee54a816a1a85059e608420083b5d07874b78 (diff)
gnu: fcitx5-configtool: Update to 5.1.8.
* gnu/packages/fcitx5.scm (fcitx5-configtool): Update to 5.1.8. Change-Id: I5cdcae2b7c184597c64243dd86e6c7ff632907bf
Diffstat (limited to 'gnu/packages/fcitx5.scm')
-rw-r--r--gnu/packages/fcitx5.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/fcitx5.scm b/gnu/packages/fcitx5.scm
index 45e77fef02..2b90075f20 100644
--- a/gnu/packages/fcitx5.scm
+++ b/gnu/packages/fcitx5.scm
@@ -464,15 +464,15 @@ including input methods previous bundled inside Fcitx 4:
(define-public fcitx5-configtool
(package
(name "fcitx5-configtool")
- (version "5.1.3")
+ (version "5.1.8")
(source
(origin
(method url-fetch)
(uri (string-append
"https://download.fcitx-im.org/fcitx5"
- "/fcitx5-configtool/fcitx5-configtool-" version ".tar.xz"))
+ "/fcitx5-configtool/fcitx5-configtool-" version ".tar.zst"))
(sha256
- (base32 "1pnwrj6kgha91djfvd2439nbhrmjargpw8ashhb91y5h3cdz7vhz"))))
+ (base32 "1kg0hddds7raqf5y4qw2x02hb4i5impv4hjfm2qvcn3g775rzrq6"))))
(build-system cmake-build-system)
(arguments (list #:configure-flags #~(list "-DUSE_QT6=ON")))
(inputs