summaryrefslogtreecommitdiff
path: root/gnu/packages/cpp.scm
diff options
context:
space:
mode:
author宋文武 <[email protected]>2023-08-17 18:38:23 +0800
committer宋文武 <[email protected]>2023-08-17 18:38:23 +0800
commit0ffbdf34567aedb0ae6cef6b869370a415cfaa65 (patch)
tree76425d441657ffbc6cfe996144cda706eb997a12 /gnu/packages/cpp.scm
parentd9320de5aa9b77adf5fa31c6429ec8eb08c24458 (diff)
parent1b2d43fe016848ea2ec16ff18cbc14340944fc4e (diff)
Merge remote-tracking branch 'origin/master' into kde-updates
Diffstat (limited to 'gnu/packages/cpp.scm')
-rw-r--r--gnu/packages/cpp.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/cpp.scm b/gnu/packages/cpp.scm
index 1a71c86c3c..3a439c314e 100644
--- a/gnu/packages/cpp.scm
+++ b/gnu/packages/cpp.scm
@@ -783,7 +783,7 @@ lock-free fixed size queue written in C++11.")
(define-public gperftools
(package
(name "gperftools")
- (version "2.10")
+ (version "2.11")
(source
(origin
(method git-fetch)
@@ -791,7 +791,7 @@ lock-free fixed size queue written in C++11.")
(url "https://github.com/gperftools/gperftools")
(commit (string-append "gperftools-" version))))
(sha256
- (base32 "0s9qhx940s8q6glc8sw74k5gs8hdhjfigq20zci92qawgm7zsicm"))
+ (base32 "1mwsa4y696m8zjya0k7xzr9vsgb24dq4aq13m21hb5ygy7nh47id"))
(file-name (git-file-name name version))))
(build-system gnu-build-system)
(arguments