summaryrefslogtreecommitdiff
path: root/gnu/packages/calendar.scm
diff options
context:
space:
mode:
authorEfraim Flashner <[email protected]>2017-10-01 19:59:55 +0300
committerEfraim Flashner <[email protected]>2017-10-01 22:16:22 +0300
commit64df08f0cfac8f7a329002afa3461fd62a4b229c (patch)
tree019909423138ceb49cdd86f1af48d366503db68f /gnu/packages/calendar.scm
parentb83ad3ace56c65a367e8f58c7b78323cf251b94b (diff)
parent0ef1c223071869488c35b72b7407234c11425589 (diff)
Merge remote-tracking branch 'origin/master' into core-updates
Diffstat (limited to 'gnu/packages/calendar.scm')
-rw-r--r--gnu/packages/calendar.scm9
1 files changed, 4 insertions, 5 deletions
diff --git a/gnu/packages/calendar.scm b/gnu/packages/calendar.scm
index 74601871cc..9a3aab33ab 100644
--- a/gnu/packages/calendar.scm
+++ b/gnu/packages/calendar.scm
@@ -1,8 +1,8 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2015 David Thompson <[email protected]>
;;; Copyright © 2015, 2016, 2017 Leo Famulari <[email protected]>
-;;; Copyright © 2016 Kei Kebreau <[email protected]>
-;;; Copyright © 2016 Efraim Flashner <[email protected]>
+;;; Copyright © 2016 Kei Kebreau <[email protected]>
+;;; Copyright © 2016, 2017 Efraim Flashner <[email protected]>
;;; Copyright © 2016 Troy Sankey <[email protected]>
;;; Copyright © 2016 Stefan Reichoer <[email protected]>
;;;
@@ -55,9 +55,8 @@
(arguments
'(#:tests? #f ; test suite appears broken
#:configure-flags
- (list (string-append "-DCMAKE_INSTALL_RPATH="
- (assoc-ref %outputs "out") "/lib:"
- (assoc-ref %outputs "out") "/lib64"))
+ (list (string-append "-DCMAKE_INSTALL_LIBDIR="
+ (assoc-ref %outputs "out") "/lib"))
#:phases
(modify-phases %standard-phases
(add-before 'configure 'patch-paths