summaryrefslogtreecommitdiff
path: root/gnu/packages/backup.scm
diff options
context:
space:
mode:
authorDanny Milosavljevic <[email protected]>2025-02-15 16:37:27 +0100
committerDanny Milosavljevic <[email protected]>2025-02-15 16:39:47 +0100
commit05ab9bd7f36659ac3d116134891aca23da102144 (patch)
tree692d69849cfad9636cc012f4fc79ed6ac963653d /gnu/packages/backup.scm
parentaf643735a546d9d3538113ebab4b5892f34c131a (diff)
gnu: vorta: Update to 0.10.3.
* gnu/packages/backup.scm (vorta): Update to 0.10.3. [arguments]<#:test-flags>: Disable test. Change-Id: I9d9e109a7ae97ad00c3df202f43d6d426eeb93e4
Diffstat (limited to 'gnu/packages/backup.scm')
-rw-r--r--gnu/packages/backup.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/backup.scm b/gnu/packages/backup.scm
index bc449a9591..13c5590f55 100644
--- a/gnu/packages/backup.scm
+++ b/gnu/packages/backup.scm
@@ -1397,7 +1397,7 @@ borgmatic is powered by borg.")
(define-public vorta
(package
(name "vorta")
- (version "0.9.1")
+ (version "0.10.3")
;; The test folder is not included in the PyPI archive.
(source (origin
(method git-fetch)
@@ -1407,14 +1407,15 @@ borgmatic is powered by borg.")
(file-name (git-file-name name version))
(sha256
(base32
- "0lhqikwrydnys24yic6xaqidwacdibx48cl0066xv9xnsjanfsf0"))))
+ "0b4042a0lpbmwlmbh5559b2x9vr2055w6jjrs7088n45d7rkn4sn"))))
(build-system pyproject-build-system)
(arguments
(list
#:test-flags
#~(list "-k" "not test_excludes"
"--ignore=tests/integration"
- "--ignore=tests/unit")
+ "--ignore=tests/unit"
+ "--ignore=tests/network_manager/test_darwin.py")
#:imported-modules `((guix build qt-utils)
(guix build cmake-build-system)
(guix build qt-build-system)