summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRicardo Wurmus <[email protected]>2025-01-03 19:31:17 +0100
committerRicardo Wurmus <[email protected]>2025-01-20 21:37:33 +0100
commitf2088c6916832286419c51698ac8ee65a4744a17 (patch)
treed4cf08eb7b6a2e16c81c56d9abd4558c0ecb3220
parent68b656a34ffe7b548317c1f84e9bf64e2fca95ab (diff)
gnu: python-imageio-ffmpeg: Update to 0.5.1.
* gnu/packages/python-xyz.scm (python-imageio-ffmpeg): Update to 0.5.1. [inputs]: Replace ffmpeg-4 with ffmpeg. [native-inputs]: Add python-setuptools and python-wheel. Change-Id: I66c872fff2332141ac63d055c61cfcc2ebbc23bf
-rw-r--r--gnu/packages/python-xyz.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index a8ba635007..0de719aa85 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -11511,13 +11511,13 @@ arguments. It handles arbitrarily large (directed-acyclic) signal graphs.")
(define-public python-imageio-ffmpeg
(package
(name "python-imageio-ffmpeg")
- (version "0.4.8")
+ (version "0.5.1")
(source (origin
(method url-fetch)
(uri (pypi-uri "imageio-ffmpeg" version))
(sha256
(base32
- "1a8as5c42s8yl79gc2nhj6vvkwr81p5ibxp5m1zhn1zy22nhbapx"))))
+ "0k284r1xsdp5h1s4k6nfsfzbkphf8g6r2llwjafhq2sn3yrskmqf"))))
(arguments
(list #:phases
#~(modify-phases %standard-phases
@@ -11528,7 +11528,8 @@ arguments. It handles arbitrarily large (directed-acyclic) signal graphs.")
(string-append "(" all " or \""
(search-input-file inputs "bin/ffmpeg")
"\")"))))))))
- (inputs (list ffmpeg-4))
+ (inputs (list ffmpeg))
+ (native-inputs (list python-setuptools python-wheel))
(build-system python-build-system)
(home-page "https://github.com/imageio/imageio-ffmpeg")
(synopsis "FFMPEG wrapper for Python")