summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorEfraim Flashner <[email protected]>2025-02-11 15:30:34 +0200
committerEfraim Flashner <[email protected]>2025-02-11 17:02:04 +0200
commitf2032c893a94c9ab4313046de4c682bf8dc89f49 (patch)
tree165ee95ad29905d5fa1111e211112f33a7bac448
parentffc74b3736b708b5069dd83b496ff0ee99272961 (diff)
gnu: rust-sequoia-wot-0.13: Update to 0.13.3.
* gnu/packages/sequoia.scm (rust-sequoia-wot-0.13): Update to 0.13.3. [cargo-inputs]: Replace rust-thiserror-1 with 2. Change-Id: Ie0cf8c5fe835a5c541e8795c2e937888eac8f807
-rw-r--r--gnu/packages/sequoia.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/sequoia.scm b/gnu/packages/sequoia.scm
index 8b3662e256..8cce4c8fb8 100644
--- a/gnu/packages/sequoia.scm
+++ b/gnu/packages/sequoia.scm
@@ -883,14 +883,14 @@ This Guix package is built to use the nettle cryptographic library.")
(define-public rust-sequoia-wot-0.13
(package
(name "rust-sequoia-wot")
- (version "0.13.2")
+ (version "0.13.3")
(source
(origin
(method url-fetch)
(uri (crate-uri "sequoia-wot" version))
(file-name (string-append name "-" version ".tar.gz"))
(sha256
- (base32 "17npdicfxfp9v59y6nsr3lhz510c97bicqrzyw0s6infizpshf8b"))))
+ (base32 "08948jazk7c5a4sza5amq9ah8r0mg02lcrrpqhwgi3qjx6w550v0"))))
(build-system cargo-build-system)
(arguments
`(#:features '("sequoia-openpgp/crypto-nettle")
@@ -900,7 +900,7 @@ This Guix package is built to use the nettle cryptographic library.")
("rust-num-cpus" ,rust-num-cpus-1)
("rust-sequoia-cert-store" ,rust-sequoia-cert-store-0.6)
("rust-sequoia-openpgp" ,rust-sequoia-openpgp-1)
- ("rust-thiserror" ,rust-thiserror-1))
+ ("rust-thiserror" ,rust-thiserror-2))
#:cargo-development-inputs
(("rust-quickcheck" ,rust-quickcheck-1)
("rust-sequoia-openpgp" ,rust-sequoia-openpgp-1))))