summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorVinicius Monego <[email protected]>2021-02-20 04:10:54 -0300
committerNicolas Goaziou <[email protected]>2021-02-21 01:26:20 +0100
commitdf76cadf57779d7569100b74a5552ec722161300 (patch)
tree9d0f8dcb61868b207fd2bc32e2a69bfccaf8e7b7
parent48ed66a63249c2abb1c991b1b84945aa0c9eb52c (diff)
gnu: python-onnx: Update to 1.8.1.
* gnu/packages/machine-learning.scm (python-onnx): Update to 1.8.1. Signed-off-by: Nicolas Goaziou <[email protected]>
-rw-r--r--gnu/packages/machine-learning.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/machine-learning.scm b/gnu/packages/machine-learning.scm
index 2696deec13..ddd600d0f0 100644
--- a/gnu/packages/machine-learning.scm
+++ b/gnu/packages/machine-learning.scm
@@ -15,7 +15,7 @@
;;; Copyright © 2019 Brett Gilio <[email protected]>
;;; Copyright © 2020 Konrad Hinsen <[email protected]>
;;; Copyright © 2020 Edouard Klein <[email protected]>
-;;; Copyright © 2020 Vinicius Monego <[email protected]>
+;;; Copyright © 2020, 2021 Vinicius Monego <[email protected]>
;;; Copyright © 2020 Maxim Cournoyer <[email protected]>
;;;
;;; This file is part of GNU Guix.
@@ -583,7 +583,7 @@ in terms of new algorithms.")
(define-public python-onnx
(package
(name "python-onnx")
- (version "1.8.0")
+ (version "1.8.1")
(source
(origin
(method url-fetch)
@@ -592,7 +592,7 @@ in terms of new algorithms.")
;; to use googletest from Guix and enable tests by default.
(patches (search-patches "python-onnx-use-system-googletest.patch"))
(sha256
- (base32 "0365zkikq6v3cl5hh2daa5z1alhij8xpn8rmlcny340jrv9pyy2z"))))
+ (base32 "1ys5f4kqkabm4mgivsw80zz8xj1svanfbpszqbw9j15914hcarcx"))))
(build-system python-build-system)
(native-inputs
`(("cmake" ,cmake)