summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMartin Becze <[email protected]>2020-02-23 04:27:42 -0500
committerLudovic Courtès <[email protected]>2020-03-24 15:44:45 +0100
commitb488b64a3e22dae272a41990384fc74ddafef86c (patch)
tree96dc6699880c3397ee1c51613bf290d56d0aa2f5
parent08d5341b1f8cc129f545ca6c62e36e06e17091bf (diff)
gnu: Add guile3.0-semver.
* gnu/packages/guile-xyz.scm (guile3.0-semver): New variable. Signed-off-by: Ludovic Courtès <[email protected]>
-rw-r--r--gnu/packages/guile-xyz.scm8
1 files changed, 8 insertions, 0 deletions
diff --git a/gnu/packages/guile-xyz.scm b/gnu/packages/guile-xyz.scm
index a2430b7ea3..09427da487 100644
--- a/gnu/packages/guile-xyz.scm
+++ b/gnu/packages/guile-xyz.scm
@@ -23,6 +23,7 @@
;;; Copyright © 2019 swedebugia <[email protected]>
;;; Copyright © 2019, 2020 Amar Singh <[email protected]>
;;; Copyright © 2019 Timothy Sample <[email protected]>
+;;; Copyright © 2019 Martin Becze <[email protected]>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -2996,6 +2997,13 @@ comparing, and writing Semantic Versions. It also includes ranges in
the style of the Node Package Manager (NPM).")
(license license:gpl3+)))
+(define-public guile3.0-semver
+ (package
+ (inherit guile-semver)
+ (name "guile3.0-semver")
+ (inputs
+ `(("guile" ,guile-3.0)))))
+
(define-public guile-hashing
(package
(name "guile-hashing")