summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorEfraim Flashner <[email protected]>2015-12-14 07:26:36 +0200
committerEfraim Flashner <[email protected]>2015-12-14 07:32:01 +0200
commitb431e3a08dd2dd98cd985b83481dd44ffe24d7d5 (patch)
tree24a3c41ec5c4626ac9bb9a5c0e482a22e1ac6600
parent6645753b463ffc45e7161c33801fd8e80c9a209b (diff)
gnu: gcc-5: Update to 5.3.0.
* gnu/packages/gcc.scm (gcc-5): Update to 5.3.0.
-rw-r--r--gnu/packages/gcc.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/gcc.scm b/gnu/packages/gcc.scm
index 8465859c24..2848e4343a 100644
--- a/gnu/packages/gcc.scm
+++ b/gnu/packages/gcc.scm
@@ -3,6 +3,7 @@
;;; Copyright © 2014, 2015 Mark H Weaver <[email protected]>
;;; Copyright © 2014, 2015 Ricardo Wurmus <[email protected]>
;;; Copyright © 2015 Andreas Enge <[email protected]>
+;;; Copyright © 2015 Efraim Flashner <[email protected]>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -334,14 +335,14 @@ Go. It also includes runtime support libraries for these languages.")
(define-public gcc-5
(package (inherit gcc-4.9)
- (version "5.2.0")
+ (version "5.3.0")
(source (origin
(method url-fetch)
(uri (string-append "mirror://gnu/gcc/gcc-"
version "/gcc-" version ".tar.bz2"))
(sha256
(base32
- "1bccp8a106xwz3wkixn65ngxif112vn90qf95m6lzpgpnl25p0sz"))
+ "1ny4smkp5bzs3cp8ss7pl6lk8yss0d9m4av1mvdp72r1x695akxq"))
(patches (list (search-patch "gcc-5.0-libvtv-runpath.patch")))))))
(define-public gcc gcc-4.9)