summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorWilko Meyer <[email protected]>2024-09-10 00:20:33 +0200
committerLeo Famulari <[email protected]>2024-09-13 11:46:58 -0400
commita3e2076be3859861e5fe054904738defedabd6ad (patch)
tree67f8500f1a1ba238e54a1368b30002dbb0906756
parent22a34ea792ef0df15fd30d46f557b572c61d5404 (diff)
gnu: linux-libre: Update to 6.10.9.
* gnu/packages/linux.scm (linux-libre-6.10-version): Update to 6.10.9. (linux-libre-6.10-pristine-source): Update hash. Change-Id: I5c704e3693e3a9edfd269ef50fd42af79ccbd8b8 Signed-off-by: Leo Famulari <[email protected]>
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index c9f0d2d7cb..fb118dac6f 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -513,7 +513,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-6.10-version "6.10.8")
+(define-public linux-libre-6.10-version "6.10.9")
(define-public linux-libre-6.10-gnu-revision "gnu")
(define deblob-scripts-6.10
(linux-libre-deblob-scripts
@@ -523,7 +523,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1zmgsgzrcsjzjzhgb12drc0f42ag8xak6z7zzx324f0wrf4i67zf")))
(define-public linux-libre-6.10-pristine-source
(let ((version linux-libre-6.10-version)
- (hash (base32 "15f5wdzd8k70vgaz9a8w1kjfk5pp27zbcwkzm2xhcilxfwsk54n0")))
+ (hash (base32 "0n385x7hc5pqxiiy26ampgzf56wqfvydg70va27xrhm7w1q9nj54")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.10)))