summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <[email protected]>2025-02-09 00:19:35 -0500
committerLeo Famulari <[email protected]>2025-02-11 16:57:41 -0500
commit8b937c3963137cab2b1a559b37326746d539f8c5 (patch)
treeee4e1a35c763771fd0964bbe0fa2a8f65c76b606
parentadf4efa3a97be3e521c73a5af43f435cc2d540cd (diff)
gnu: linux-libre: Update to 6.12.13.
* gnu/packages/linux.scm (linux-libre-6.12-version): Update to 6.12.13. (linux-libre-6.12-pristine-source, deblob-scripts-6.13): Update hashes. Change-Id: I5dbd5a253e9d33336daf7ec8d66f3d146db52b79
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 70b275e225..7a6b46a9d3 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -528,17 +528,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-6.13)))
-(define-public linux-libre-6.12-version "6.12.12")
+(define-public linux-libre-6.12-version "6.12.13")
(define-public linux-libre-6.12-gnu-revision "gnu")
(define deblob-scripts-6.12
(linux-libre-deblob-scripts
linux-libre-6.12-version
linux-libre-6.12-gnu-revision
(base32 "0i24k4zc6x5lvif12ba53c6cd5ydiah9j32ly2wpl88424ld389h")
- (base32 "0jwnb1pd8ayfkck3sw3jjlsg7gayig0ymiay53mg7qchhycih8xs")))
+ (base32 "113bw33p7kjssvrs2ahilg2kdnabj98sywifc3zsbd91n3668iwg")))
(define-public linux-libre-6.12-pristine-source
(let ((version linux-libre-6.12-version)
- (hash (base32 "1zwfw3lci3ihandx2cpq3h12x7l94jzr4xkd5lzkn1ppgv8l52g9")))
+ (hash (base32 "1fpvfj4q2v3przxj5lkb3ra28h3g0mq9dqj4rvx4qnsmkvmdxszk")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.12)))