summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRicardo Wurmus <[email protected]>2021-11-22 23:39:43 +0100
committerRicardo Wurmus <[email protected]>2021-11-22 23:40:20 +0100
commit7239ad676c746999df2e537e882123e4ce6c2cb3 (patch)
tree5ad9ed9de7768c82a5b8813b628d92d80f59e7cd
parent10fad03fcf6fdd2edbdab5f939e3c0edb11a88e2 (diff)
gnu: nss-pam-ldapd: Update to 0.9.12.
* gnu/packages/openldap.scm (nss-pam-ldapd): Update to 0.9.12. [arguments]: Remove trailing #T.
-rw-r--r--gnu/packages/openldap.scm9
1 files changed, 4 insertions, 5 deletions
diff --git a/gnu/packages/openldap.scm b/gnu/packages/openldap.scm
index 400f10600f..1f3e775451 100644
--- a/gnu/packages/openldap.scm
+++ b/gnu/packages/openldap.scm
@@ -2,7 +2,7 @@
;;; Copyright © 2013, 2014, 2015, 2019, 2020 Ludovic Courtès <[email protected]>
;;; Copyright © 2013 Andreas Enge <[email protected]>
;;; Copyright © 2016, 2021 Leo Famulari <[email protected]>
-;;; Copyright © 2017, 2018, 2019 Ricardo Wurmus <[email protected]>
+;;; Copyright © 2017, 2018, 2019, 2021 Ricardo Wurmus <[email protected]>
;;; Copyright © 2018 Tobias Geerinckx-Rice <[email protected]>
;;; Copyright © 2019 Mathieu Othacehe <[email protected]>
;;; Copyright © 2020 Lars-Dominik Braun <[email protected]>
@@ -150,14 +150,14 @@
(define-public nss-pam-ldapd
(package
(name "nss-pam-ldapd")
- (version "0.9.11")
+ (version "0.9.12")
(source (origin
(method url-fetch)
(uri (string-append "https://arthurdejong.org/nss-pam-ldapd/"
"nss-pam-ldapd-" version ".tar.gz"))
(sha256
(base32
- "1dna3r0q6sjhhlkhcp8x2zkslrd4y7701kk6fl5r940sdph1pmyh"))))
+ "050fzcmxmf6y15dlcffc4gxr3wkk7fliqqwhlwqzbjwk8vkn3mn6"))))
(build-system gnu-build-system)
(arguments
`(#:configure-flags
@@ -178,8 +178,7 @@
(substitute* "Makefile.in"
(("\\$\\(DESTDIR\\)\\$\\(NSLCD_CONF_PATH\\)")
(string-append (assoc-ref outputs "out")
- "/etc/nslcd.conf.example")))
- #t)))))
+ "/etc/nslcd.conf.example"))))))))
(inputs
`(("linux-pam" ,linux-pam)
("openldap" ,openldap)