summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRicardo Wurmus <[email protected]>2025-01-10 21:55:16 +0100
committerRicardo Wurmus <[email protected]>2025-01-20 21:37:42 +0100
commit56f0cc81c0220d07c23dd3988f69418652ff256f (patch)
tree3637f35ef0fa4ed566246d77adbd64f776d0a4b0
parentaa36ac22a9b6f2b1b1eb941e16927f6a743ba14f (diff)
gnu: python-branca: Add missing inputs.
* gnu/packages/python-web.scm (python-branca)[native-inputs]: Add python-setuptools and python-wheel. Change-Id: I77b68bb762dcb337cd6c776817ab66b88927cc20
-rw-r--r--gnu/packages/python-web.scm7
1 files changed, 6 insertions, 1 deletions
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index 06d25dd99e..61ee84f5c2 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -6591,7 +6591,12 @@ library to create slugs from unicode strings while keeping it DRY.")
(setenv "SETUPTOOLS_SCM_PRETEND_VERSION"
#$(package-version this-package)))))))
(propagated-inputs (list python-jinja2))
- (native-inputs (list python-numpy python-pytest python-setuptools-scm))
+ (native-inputs
+ (list python-numpy
+ python-pytest
+ python-setuptools
+ python-setuptools-scm
+ python-wheel))
(home-page "https://github.com/python-visualization/branca")
(synopsis "Generate complex HTML+JS pages with Python")
(description "This library is a spinoff from @code{folium} that would host