summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <[email protected]>2020-06-03 06:44:38 +0200
committerTobias Geerinckx-Rice <[email protected]>2020-06-03 06:51:45 +0200
commit523ddf348c6c24e1dddc86be0e136e7014fed7d0 (patch)
tree1541015d4f824bef9c17270486bfd63a50e0f143
parente809c891dd05195c4390dd32540f5bf65418513a (diff)
gnu: fmt: Update to 6.2.1.
* gnu/packages/pretty-print.scm (fmt): Update to 6.2.1.
-rw-r--r--gnu/packages/pretty-print.scm18
1 files changed, 9 insertions, 9 deletions
diff --git a/gnu/packages/pretty-print.scm b/gnu/packages/pretty-print.scm
index f7655c3535..c4bdbe9000 100644
--- a/gnu/packages/pretty-print.scm
+++ b/gnu/packages/pretty-print.scm
@@ -3,7 +3,7 @@
;;; Copyright © 2016 Ricardo Wurmus <[email protected]>
;;; Copyright © 2017 Marius Bakke <[email protected]>
;;; Copyright © 2017 Ludovic Courtès <[email protected]>
-;;; Copyright © 2017, 2018, 2019 Tobias Geerinckx-Rice <[email protected]>
+;;; Copyright © 2017, 2018, 2019, 2020 Tobias Geerinckx-Rice <[email protected]>
;;; Copyright © 2019 Meiyo Peng <[email protected]>
;;; Copyright © 2020 Paul Garlick <[email protected]>
;;; Copyright © 2020 Vincent Legoll <[email protected]>
@@ -168,14 +168,14 @@ different programming languages.")
(define-public fmt
(package
(name "fmt")
- (version "6.1.2")
- (source (origin
- (method url-fetch)
- (uri (string-append "https://github.com/fmtlib/fmt/releases/download/"
- version "/fmt-" version ".zip"))
- (sha256
- (base32
- "1s1hxaby5byb07rgmrk4a0q11fxhz7b42khch7sp2qx974y0yrb3"))))
+ (version "6.2.1")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (string-append "https://github.com/fmtlib/fmt/releases/download/"
+ version "/fmt-" version ".zip"))
+ (sha256
+ (base32 "06l8g59frbsbwj15kg6x2bbn6p8yidh6wzsigdhbdjncvm1agzll"))))
(build-system cmake-build-system)
(arguments
'(#:configure-flags '("-DBUILD_SHARED_LIBS=ON")))