summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorVasile Dumitrascu <[email protected]>2018-12-30 19:40:19 +0000
committerChristopher Baines <[email protected]>2019-01-01 14:45:14 +0000
commit4db80f8b118c28b7adfe7bd6fca7ebadff701bb9 (patch)
tree3621a77fae746e133d7770e27ff2a7f3323e0ed4
parentd25a48768d18ee66be8acd453b9468bfae34158a (diff)
gnu: ruby-pg: Update to 1.1.3.
* gnu/packages/ruby.scm (ruby-pg): Update to 1.1.3. Signed-off-by: Christopher Baines <[email protected]>
-rw-r--r--gnu/packages/ruby.scm7
1 files changed, 4 insertions, 3 deletions
diff --git a/gnu/packages/ruby.scm b/gnu/packages/ruby.scm
index 52832eeeb8..343e0e872d 100644
--- a/gnu/packages/ruby.scm
+++ b/gnu/packages/ruby.scm
@@ -10,6 +10,7 @@
;;; Copyright © 2017, 2018 Efraim Flashner <[email protected]>
;;; Copyright © 2017, 2018 Tobias Geerinckx-Rice <[email protected]>
;;; Copyright © 2017 Clément Lassieur <[email protected]>
+;;; Copyright © 2018 Vasile Dumitrascu <[email protected]>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -3327,14 +3328,14 @@ alternative to Marshal for Object serialization. ")
(define-public ruby-pg
(package
(name "ruby-pg")
- (version "0.21.0")
+ (version "1.1.3")
(source
(origin
(method url-fetch)
(uri (rubygems-uri "pg" version))
(sha256
(base32
- "00vhasqwc4f98qb4wxqn2h07fjwzhp5lwyi41j2gndi2g02wrdqh"))))
+ "1pnjw3rspdfjssxyf42jnbsdlgri8ylysimp0s28wxb93k6ff2qb"))))
(build-system ruby-build-system)
(arguments
'(#:test-target "spec"))
@@ -3346,7 +3347,7 @@ alternative to Marshal for Object serialization. ")
`(("postgresql" ,postgresql-9.6)))
(synopsis "Ruby interface to PostgreSQL")
(description "Pg is the Ruby interface to the PostgreSQL RDBMS. It works
-with PostgreSQL 8.4 and later.")
+with PostgreSQL 9.0 and later.")
(home-page "https://bitbucket.org/ged/ruby-pg")
(license license:ruby)))