summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorgemmaro <[email protected]>2023-08-07 23:05:39 +0900
committerLudovic Courtès <[email protected]>2023-08-15 00:33:50 +0200
commit2700940b9861a6d5fe5ea9cb5dda5756d71934f4 (patch)
treefddfaeb32781c6993285aad5ed5c351f35d6add4
parente28e76fc4ab2727a1bacbcfdead15298ea7d76fe (diff)
gnu: highlight: Update to 4.7.
* gnu/packages/pretty-print.scm (highlight): Update to 4.7. Signed-off-by: Ludovic Courtès <[email protected]>
-rw-r--r--gnu/packages/pretty-print.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/pretty-print.scm b/gnu/packages/pretty-print.scm
index 89e5de6278..9896824f01 100644
--- a/gnu/packages/pretty-print.scm
+++ b/gnu/packages/pretty-print.scm
@@ -10,6 +10,7 @@
;;; Copyright © 2021 Greg Hogan <[email protected]>
;;; Copyright © 2022 Zhu Zihao <[email protected]>
;;; Copyright © 2022, 2023 Maxim Cournoyer <[email protected]>
+;;; Copyright © 2023 gemmaro <[email protected]>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -350,14 +351,14 @@ seen in a terminal.")
(define-public highlight
(package
(name "highlight")
- (version "3.62")
+ (version "4.7")
(source
(origin
(method url-fetch)
(uri (string-append "http://www.andre-simon.de/zip/highlight-"
version ".tar.bz2"))
(sha256
- (base32 "088di7qxd6b2r22qljllhnly0r9a0lfnwnfqswjn23s09awjbl6p"))))
+ (base32 "1cl21qpgy92w1x53vrn1bgq84mkh6fgayc9k38mz4xmz2yw01nv1"))))
(build-system gnu-build-system)
(arguments
`(#:tests? #f ; no tests