summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <[email protected]>2025-03-09 17:51:01 -0400
committerLeo Famulari <[email protected]>2025-03-11 22:10:24 -0400
commit252377d91c394912f16e9a151cdd609e5792d416 (patch)
tree42071630478002b4077a91679157f8661e837d0d
parentecc40aef1f1ce6ac73e8cf0b3dcc90b30b9b8b22 (diff)
gnu: linux-libre 6.1: Update to 6.1.130.
* gnu/packages/linux.scm (linux-libre-6.1-version): Update to 6.1.130. (linux-libre-6.1-pristine-source, deblob-scripts-6.1): Update hashes. Change-Id: I77b3e0fd63618352f56162cf0351bb9e148da97b
-rw-r--r--gnu/packages/linux.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 912608dd2d..623fe80f27 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -562,17 +562,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-6.6)))
-(define-public linux-libre-6.1-version "6.1.129")
+(define-public linux-libre-6.1-version "6.1.130")
(define-public linux-libre-6.1-gnu-revision "gnu")
(define deblob-scripts-6.1
(linux-libre-deblob-scripts
linux-libre-6.1-version
linux-libre-6.1-gnu-revision
- (base32 "1sf80f2i4vf888xjcn84ymn4w5ynn30ib9033zwmv7f09yvfhapy")
- (base32 "060pbbvk3c1r9v6fz1qm5f0hjb29wi67lg7an0nwl6bpjsk5ci52")))
+ (base32 "0r9jg0aqsvkfdzqmm4r7knpqxvhq6asrdcrcw30z6w2y2wanrvxr")
+ (base32 "10vkgkki08h8cbymmglvn2nkzx8lsqxpaciw6c2d57952q4byw8f")))
(define-public linux-libre-6.1-pristine-source
(let ((version linux-libre-6.1-version)
- (hash (base32 "0axm373w49cjga541nxk9rxpkh75wl1b04l8w6clm93mvszy6qwx")))
+ (hash (base32 "1zb6mk5rb2bsrzcapwgdlkjdlcjcnczp3r8cpda7zv28sk1b45ll")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.1)))