summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <[email protected]>2025-02-02 17:51:02 -0500
committerLeo Famulari <[email protected]>2025-02-03 16:21:20 -0500
commit1327f1dbea2c1ef36038c64d37d5c01682757175 (patch)
tree3551bec1494577ba9e1b591f477a32ec3816b89f
parent4f4ee1ba0096444ce383bcb655af565f373363d9 (diff)
gnu: linux-libre 6.6: Update to 6.6.75.
* gnu/packages/linux.scm (linux-libre-6.6-version): Update to 6.6.75. (linux-libre-6.6-pristine-source): Update hash. Change-Id: I60a5d3b4241ef3362b6b9656e25768ef6ab0897c
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 8e6cd65f86..bc1d219be3 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -532,7 +532,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-6.6-version "6.6.74")
+(define-public linux-libre-6.6-version "6.6.75")
(define-public linux-libre-6.6-gnu-revision "gnu")
(define deblob-scripts-6.6
(linux-libre-deblob-scripts
@@ -542,7 +542,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1gqha26cxijizyhg6k5397bc9pn54wxz01d4gb7j2xx22rkxjwhb")))
(define-public linux-libre-6.6-pristine-source
(let ((version linux-libre-6.6-version)
- (hash (base32 "0ka9snxl0y57fajy8vszwa4ggn48pid8m1879d4vl3mbicd2nppi")))
+ (hash (base32 "1402g6qjk1242gsl6n8xlbg01m0nb19n30ac1ffi7fhnjzxb3pzp")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.6)))