aboutsummaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
authorEli Zaretskii <[email protected]>2006-07-08 16:17:47 +0000
committerEli Zaretskii <[email protected]>2006-07-08 16:17:47 +0000
commitf240128d3589dddecf0ea01691a8d13f5bb69628 (patch)
tree777e0c514781300bec1fc3ac37143fbd8b02a027 /configure.in
parent7f9da0f3c77fe6f6ec264ed27d9446dbbafe6f18 (diff)
(PKG_CHECK_MODUILES): Redirect stderr of pkg-config to /dev/null, since we
don't need the error message, just the exit status.
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.in b/configure.in
index e47e6ec94c..48ba5d0b2e 100644
--- a/configure.in
+++ b/configure.in
@@ -1500,7 +1500,7 @@ AC_DEFUN([PKG_CHECK_MODULES], [
if $PKG_CONFIG --atleast-pkgconfig-version $PKG_CONFIG_MIN_VERSION; then
AC_MSG_CHECKING(for $2)
- if $PKG_CONFIG --exists "$2" ; then
+ if $PKG_CONFIG --exists "$2" 2> /dev/null; then
AC_MSG_RESULT(yes)
succeeded=yes