aboutsummaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
authorNali Toja <[email protected]>2011-10-25 09:41:26 -0700
committerGlenn Morris <[email protected]>2011-10-25 09:41:26 -0700
commitd2eaf3e40d0708a16fa48538173ef635ee6a17e0 (patch)
tree54a60ae65aeda031c6dfd1e9f75ad82884e80f63 /configure.in
parentfe0055fa74c94ba1d3bbdf36cffd3d28ffe95158 (diff)
* configure.in (HAVE_GNU_MAKE): Respect MAKE env-var. (tiny change)
Fixes: debbugs:9868
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.in b/configure.in
index 3040c13e68..ab5f74573f 100644
--- a/configure.in
+++ b/configure.in
@@ -1374,7 +1374,7 @@ dnl check for GNU Make if we have GCC and autodepend is on.
if test "$GCC" = yes && test "$ac_enable_autodepend" = yes; then
AC_MSG_CHECKING([whether we are using GNU Make])
HAVE_GNU_MAKE=no
- testval=`make --version 2>/dev/null | grep 'GNU Make'`
+ testval=`${MAKE-make} --version 2>/dev/null | grep 'GNU Make'`
if test "x$testval" != x; then
HAVE_GNU_MAKE=yes
else