summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/golang-xyz.scm24
-rw-r--r--gnu/packages/golang.scm24
2 files changed, 24 insertions, 24 deletions
diff --git a/gnu/packages/golang-xyz.scm b/gnu/packages/golang-xyz.scm
index 7537728b27..a6afad9a9f 100644
--- a/gnu/packages/golang-xyz.scm
+++ b/gnu/packages/golang-xyz.scm
@@ -11328,6 +11328,30 @@ that help improve the encoding/decoding performance of some binary
protocols.")
(license license:expat)))
+(define-public go-github-com-phpdave11-gofpdi
+ (package
+ (name "go-github-com-phpdave11-gofpdi")
+ (version "1.0.14")
+ (source
+ (origin
+ (method git-fetch)
+ (uri (git-reference
+ (url "https://github.com/phpdave11/gofpdi")
+ (commit (string-append "v" version))))
+ (file-name (git-file-name name version))
+ (sha256
+ (base32 "0zan4wmwd1rzrq57ynz4z5kf00b6xj0dnki123zai0j53xdngwhw"))))
+ (build-system go-build-system)
+ (arguments
+ (list
+ #:import-path "github.com/phpdave11/gofpdi"))
+ (propagated-inputs (list go-github-com-pkg-errors))
+ (home-page "https://github.com/phpdave11/gofpdi")
+ (synopsis "PDF document importer")
+ (description
+ "gofpdi allows you to import an existing PDF into a new PDF.")
+ (license license:expat)))
+
(define-public go-github-com-pierrec-cmdflag
(package
(name "go-github-com-pierrec-cmdflag")
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index 31c18f53b6..bd37b8f468 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -1548,30 +1548,6 @@ parsing and encoding support for STUN and TURN protocols.")
TrueType font files in your system's user and system font directories.")
(license license:expat)))
-(define-public go-github-com-phpdave11-gofpdi
- (package
- (name "go-github-com-phpdave11-gofpdi")
- (version "1.0.14")
- (source (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://github.com/phpdave11/gofpdi")
- (commit (string-append "v" version))))
- (file-name (git-file-name name version))
- (sha256
- (base32
- "0zan4wmwd1rzrq57ynz4z5kf00b6xj0dnki123zai0j53xdngwhw"))))
- (build-system go-build-system)
- (arguments
- (list
- #:import-path "github.com/phpdave11/gofpdi"))
- (propagated-inputs (list go-github-com-pkg-errors))
- (home-page "https://github.com/phpdave11/gofpdi")
- (synopsis "PDF document importer")
- (description
- "gofpdi allows you to import an existing PDF into a new PDF.")
- (license license:expat)))
-
(define-public go-github-com-signintech-gopdf
(package
(name "go-github-com-signintech-gopdf")