summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/golang.scm11
1 files changed, 3 insertions, 8 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index 9df034aec0..31c18f53b6 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -1551,7 +1551,7 @@ TrueType font files in your system's user and system font directories.")
(define-public go-github-com-phpdave11-gofpdi
(package
(name "go-github-com-phpdave11-gofpdi")
- (version "1.0.13")
+ (version "1.0.14")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -1560,16 +1560,11 @@ TrueType font files in your system's user and system font directories.")
(file-name (git-file-name name version))
(sha256
(base32
- "01r8a3k2d48fxmhyvix0ry2dc1z5xankd14yxlm496a26vfnc9nq"))))
+ "0zan4wmwd1rzrq57ynz4z5kf00b6xj0dnki123zai0j53xdngwhw"))))
(build-system go-build-system)
(arguments
(list
- #:import-path "github.com/phpdave11/gofpdi"
- #:phases #~(modify-phases %standard-phases
- (add-after 'unpack 'fix-source
- (lambda _
- (substitute* (find-files "." "writer\\.go$")
- (("%s-%s") "%d-%s")))))))
+ #:import-path "github.com/phpdave11/gofpdi"))
(propagated-inputs (list go-github-com-pkg-errors))
(home-page "https://github.com/phpdave11/gofpdi")
(synopsis "PDF document importer")