summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/emacs-xyz.scm38
1 files changed, 18 insertions, 20 deletions
diff --git a/gnu/packages/emacs-xyz.scm b/gnu/packages/emacs-xyz.scm
index 664d5b8cc3..5b26f13497 100644
--- a/gnu/packages/emacs-xyz.scm
+++ b/gnu/packages/emacs-xyz.scm
@@ -33040,26 +33040,24 @@ utilities.")
mu)))))
(define-public emacs-treemacs-nerd-icons
- (let ((revision "0")
- (commit "9876cb478145a0ec4e36f64ff6583f3de7126216"))
- (package
- (name "emacs-treemacs-nerd-icons")
- (version (git-version "0" revision commit))
- (source (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://github.com/rainstormstudio/treemacs-nerd-icons.git")
- (commit commit)))
- (file-name (git-file-name name version))
- (sha256
- (base32
- "1xphhxdibjhp27z2lj1nxlxf7cfm8vpi44fr01fk9krqy9vaz0q0"))))
- (build-system emacs-build-system)
- (propagated-inputs (list emacs-nerd-icons emacs-treemacs))
- (synopsis "emacs-treemacs-nerd-icons")
- (description "This package provides nerd-icons integration for treemacs.")
- (home-page "https://github.com/rainstormstudio/treemacs-nerd-icons")
- (license license:gpl3+))))
+ (package
+ (name "emacs-treemacs-nerd-icons")
+ (version "0.0.1-1")
+ (source (origin
+ (method git-fetch)
+ (uri (git-reference
+ (url "https://github.com/rainstormstudio/treemacs-nerd-icons.git")
+ (commit (string-append "v" version))))
+ (file-name (git-file-name name version))
+ (sha256
+ (base32
+ "15mfxaimbwv87nxsna83wcslmpzyclx8n09kzwmchy97ri2xl67h"))))
+ (build-system emacs-build-system)
+ (propagated-inputs (list emacs-nerd-icons emacs-treemacs))
+ (synopsis "emacs-treemacs-nerd-icons")
+ (description "This package provides nerd-icons integration for treemacs.")
+ (home-page "https://github.com/rainstormstudio/treemacs-nerd-icons")
+ (license license:gpl3+)))
(define-public emacs-libyaml
;; Upstream made no release so far.