summaryrefslogtreecommitdiff
path: root/gnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages')
-rw-r--r--gnu/packages/bioinformatics.scm12
1 files changed, 5 insertions, 7 deletions
diff --git a/gnu/packages/bioinformatics.scm b/gnu/packages/bioinformatics.scm
index 7ee97e3da5..108ac1bdfd 100644
--- a/gnu/packages/bioinformatics.scm
+++ b/gnu/packages/bioinformatics.scm
@@ -7686,19 +7686,17 @@ complexity samples.")
(define-public python-screed
(package
(name "python-screed")
- (version "1.0")
+ (version "1.1.2")
(source
(origin
(method url-fetch)
(uri (pypi-uri "screed" version))
(sha256
- (base32
- "148vcb7w2wr6a4w6vs2bsxanbqibxfk490zbcbg4m61s8669zdjx"))))
- (build-system python-build-system)
+ (base32 "0slva743xn93h4sl5zg2as4ricnnj5pp6nw9dm4qclk4i9xglkvk"))))
+ (build-system pyproject-build-system)
(native-inputs
- (list python-pytest python-pytest-cov python-pytest-runner))
- (inputs
- (list python-bz2file))
+ (list python-pytest-cov
+ python-pytest-runner))
(home-page "https://github.com/dib-lab/screed/")
(synopsis "Short read sequence database utilities")
(description "Screed parses FASTA and FASTQ files and generates databases.