summaryrefslogtreecommitdiff
path: root/gnu/packages/web.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/web.scm')
-rw-r--r--gnu/packages/web.scm9
1 files changed, 4 insertions, 5 deletions
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index 64d747a312..006ac26ace 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -57,6 +57,7 @@
;;; Copyright © 2021 Vinicius Monego <[email protected]>
;;; Copyright © 2022 cage <[email protected]>
;;; Copyright © 2022 Pradana Aumars <[email protected]>
+;;; Copyright © 2022 Petr Hodina <[email protected]>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -831,7 +832,7 @@ stream. Remote control of the module is possible over HTTP.")
(define-public lighttpd
(package
(name "lighttpd")
- (version "1.4.64")
+ (version "1.4.65")
(source (origin
(method url-fetch)
(uri (string-append "https://download.lighttpd.net/lighttpd/"
@@ -839,7 +840,7 @@ stream. Remote control of the module is possible over HTTP.")
"lighttpd-" version ".tar.xz"))
(sha256
(base32
- "09hf3cp4ivy9a9z9drgi4f6d60137dcqncqw0wpbyvs9lygrsj71"))))
+ "1gi84fsc7x4d7r5vpg4pcwfk6j80wxvv64m94d041g4zca5ac3xz"))))
(build-system gnu-build-system)
(arguments
(list #:configure-flags
@@ -1451,9 +1452,7 @@ parser written in ANSI C and a small validating JSON generator.")
and server WebSockets connections---a protocol layered above HTTP that allows
for efficient socket-like bidirectional reliable communication channels.")
(home-page "https://libwebsockets.org")
-
- ;; This is LGPLv2.1-only with extra exceptions specified in 'LICENSE'.
- (license license:lgpl2.1)))
+ (license license:expat)))
(define-public wabt
(package