summaryrefslogtreecommitdiff
path: root/gnu/packages/python-science.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/python-science.scm')
-rw-r--r--gnu/packages/python-science.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/gnu/packages/python-science.scm b/gnu/packages/python-science.scm
index 127e9e378a..beff4353ce 100644
--- a/gnu/packages/python-science.scm
+++ b/gnu/packages/python-science.scm
@@ -282,7 +282,7 @@ formulas for Python.")
(home-page "https://github.com/JohannesBuchner/imagehash")
(synopsis "Perceptual Image Hashing library")
(description
- "This package implements a functinoality to tell whether two images look
+ "This package implements a functionality to tell whether two images look
nearly identical. The image hash algorithms (average, perceptual, difference,
wavelet) analyse the image structure on luminance (without color information).
The color hash algorithm analyses the color distribution and black & gray
@@ -842,7 +842,7 @@ the following purposes in mind:
@itemize
@item Provide tools to handle downloaded or user-provided datasets.
@item Provide ready-to-use prediction algorithms and similarity measures.
-@item Provide a base for creating custom algorithims.
+@item Provide a base for creating custom algorithms.
@item Provide tools to evaluate, analyse and compare algorithm performance.
@item Provide documentation with precise details regarding library algorithms.
@end itemize")
@@ -932,7 +932,7 @@ cross-validation.")
(synopsis "Test-driven data analysis library for Python")
(description
"The TDDA Python module provides command-line and Python API support
-for the overall process of data analysis, through tools that peform
+for the overall process of data analysis, through tools that perform
reference testing, constraint discovery for data, automatic inference
of regular expressions from text data and automatic test generation.")
(license license:expat))) ; MIT License
@@ -2475,7 +2475,7 @@ annotations on an existing boxplots and barplots generated by seaborn.")
(description
"@code{unyt} is a Python library working with data that has physical
units. It defines the @code{unyt.array.unyt_array} and
-@code{unyt.array.unyt_quantity} classess (subclasses of NumPy’s ndarray class)
+@code{unyt.array.unyt_quantity} classes (subclasses of NumPy’s ndarray class)
for handling arrays and scalars with units,respectively")
(license license:bsd-3)))