summaryrefslogtreecommitdiff
path: root/gnu/packages/pdf.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/pdf.scm')
-rw-r--r--gnu/packages/pdf.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/pdf.scm b/gnu/packages/pdf.scm
index c18d3a8e26..0d796f65bb 100644
--- a/gnu/packages/pdf.scm
+++ b/gnu/packages/pdf.scm
@@ -19,7 +19,7 @@
;;; Copyright © 2019,2020 Hartmut Goebel <[email protected]>
;;; Copyright © 2020-2023 Nicolas Goaziou <[email protected]>
;;; Copyright © 2020, 2022 Michael Rohleder <[email protected]>
-;;; Copyright © 2020 Timotej Lazar <[email protected]>
+;;; Copyright © 2020, 2024 Timotej Lazar <[email protected]>
;;; Copyright © 2020, 2022, 2023 Maxim Cournoyer <[email protected]>
;;; Copyright © 2021 Maxime Devos <[email protected]>
;;; Copyright © 2022 Paul A. Patience <[email protected]>
@@ -119,7 +119,7 @@
(define-public capypdf
(package
(name "capypdf")
- (version "0.6.0")
+ (version "0.8.0")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -127,7 +127,7 @@
(commit version)))
(file-name (git-file-name name version))
(sha256
- (base32 "15l8zwc83l65xh739s0qddlv5qv537wnx74s8fcwlm1r8y7kf2x4"))))
+ (base32 "0kp1dcww5zl04wnbqbi8vjzpc5qgr8gr8rcx0s6s4xbjnzvqqw8d"))))
(build-system meson-build-system)
(arguments
(list #:meson meson/newer
@@ -842,14 +842,14 @@ and based on PDF specification 1.7.")
(define-public mupdf
(package
(name "mupdf")
- (version "1.23.7")
+ (version "1.23.10")
(source
(origin
(method url-fetch)
(uri (string-append "https://mupdf.com/downloads/archive/"
"mupdf-" version "-source.tar.lz"))
(sha256
- (base32 "0d0ig1amxyy50jvfbn6rz49zd0980p6syqzcx5v7wg0c3pl2iwwm"))
+ (base32 "0p0smyfcziqrnp391l0pmpjca07075km0xlw20kd3hqa919lhq0i"))
(modules '((guix build utils)
(ice-9 ftw)
(srfi srfi-1)))