summaryrefslogtreecommitdiff
path: root/gnu/packages/mp3.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/mp3.scm')
-rw-r--r--gnu/packages/mp3.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/mp3.scm b/gnu/packages/mp3.scm
index a218071edb..9a1cf60c2e 100644
--- a/gnu/packages/mp3.scm
+++ b/gnu/packages/mp3.scm
@@ -4,7 +4,7 @@
;;; Copyright © 2015 Mark H Weaver <[email protected]>
;;; Copyright © 2016 Efraim Flashner <[email protected]>
;;; Copyright © 2017 Thomas Danckaert <[email protected]>
-;;; Copyright © 2017 Pierre Langlois <[email protected]>
+;;; Copyright © 2017, 2019 Pierre Langlois <[email protected]>
;;; Copyright © 2018, 2019 Tobias Geerinckx-Rice <[email protected]>
;;;
;;; This file is part of GNU Guix.
@@ -123,7 +123,8 @@ versions of ID3v2.")
(modules '((guix build utils)))
;; Don't use bundled zlib
(snippet '(begin (delete-file-recursively "zlib") #t))
- (patches (search-patches "id3lib-CVE-2007-4460.patch"))))
+ (patches (search-patches "id3lib-CVE-2007-4460.patch"
+ "id3lib-UTF16-writing-bug.patch"))))
(build-system gnu-build-system)
(inputs `(("zlib" ,zlib)))
(arguments