summaryrefslogtreecommitdiff
path: root/gnu/packages/messaging.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/messaging.scm')
-rw-r--r--gnu/packages/messaging.scm14
1 files changed, 7 insertions, 7 deletions
diff --git a/gnu/packages/messaging.scm b/gnu/packages/messaging.scm
index ebb9bc17b3..95d30b46d7 100644
--- a/gnu/packages/messaging.scm
+++ b/gnu/packages/messaging.scm
@@ -417,7 +417,7 @@ TCP sessions from existing clients.")
(define-public poezio
(package
(name "poezio")
- (version "0.13.2")
+ (version "0.14")
(source
(origin
(method git-fetch)
@@ -429,10 +429,11 @@ TCP sessions from existing clients.")
(file-name
(git-file-name name version))
(sha256
- (base32 "0p92k8ssjsgavyfv1fd5cgzyw87dmdd84vaz7zvfsf5crvpr1mkf"))))
+ (base32 "15vlmymqlcf94h1g6dvgzjvj15c47dqsm78qs40wl2dlwspvqkxj"))))
(build-system python-build-system)
(arguments
- (list #:phases
+ (list #:tests? #f ; tests fails without the OTR plugin
+ #:phases
#~(modify-phases %standard-phases
(add-after 'unpack 'patch
(lambda _
@@ -443,7 +444,6 @@ TCP sessions from existing clients.")
(list pkg-config python-setuptools python-sphinx))
(inputs
(list python-mpd2
- python-potr
python-pyasn1
python-pyasn1-modules
python-pygments
@@ -461,7 +461,7 @@ made in a configuration file or directly from the client.
You'll find the light, fast, geeky and anonymous spirit of IRC while using a
powerful, standard and open protocol.")
(home-page "https://poez.io/en/")
- (license license:zlib)))
+ (license license:gpl3+)))
(define-public libotr
(package
@@ -1374,7 +1374,7 @@ Encryption to Gajim.")
vala))
(inputs
(list adwaita-icon-theme
- atk
+ at-spi2-core
bash-minimal
cairo
librsvg
@@ -1396,7 +1396,7 @@ Encryption to Gajim.")
libsignal-protocol-c
libsoup
libsrtp ;for calls support
- pango-next ;gtk4 wants pango 1.50+
+ pango ;gtk4 wants pango 1.50+
qrencode
sqlite
webrtc-audio-processing)) ;for A/V support