summaryrefslogtreecommitdiff
path: root/gnu/packages/golang.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/golang.scm')
-rw-r--r--gnu/packages/golang.scm24
1 files changed, 0 insertions, 24 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index 2b3f15a79b..3e586758aa 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -1841,30 +1841,6 @@ your Go binary to be later served from an http.FileSystem.")
(description "This package provides additions to Go's stdlib @code{fmt}.")
(license license:bsd-3)))
-(define-public go-github-com-nathan-osman-go-sunrise
- (package
- (name "go-github-com-nathan-osman-go-sunrise")
- (version "1.1.0")
- (source
- (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://github.com/nathan-osman/go-sunrise")
- (commit (string-append "v" version))))
- (file-name (git-file-name name version))
- (sha256
- (base32
- "017zwzx05r5spxcs07dp6bnh7waknzsd819k7aqd8kr819v3x9in"))))
- (build-system go-build-system)
- (arguments
- (list #:import-path "github.com/nathan-osman/go-sunrise"))
- (home-page "https://github.com/nathan-osman/go-sunrise")
- (synopsis "Calculate sunrise and sunset times in Go")
- (description
- "This package provides a Go library for calculating sunrise and
-sunset times from geographical coordinates and a date.")
- (license license:expat)))
-
(define-public go-github-com-hebcal-gematriya
(let ((commit "fe3043f73e415eb82727701d10f2fb40f87675e9")
(revision "0"))