summaryrefslogtreecommitdiff
path: root/gnu/packages/golang-crypto.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/golang-crypto.scm')
-rw-r--r--gnu/packages/golang-crypto.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/golang-crypto.scm b/gnu/packages/golang-crypto.scm
index 5f9a94247f..b54cf437a3 100644
--- a/gnu/packages/golang-crypto.scm
+++ b/gnu/packages/golang-crypto.scm
@@ -377,8 +377,8 @@ needing to use secp256k1 elliptic curve cryptography.")
(base32 "0h508v790wk6g8jq0gh18296xl87vmgc4fhwnac7mk6i5g3mz6v4"))))
(build-system go-build-system)
(arguments
- (list #:unpack-path "github.com/bwesterb/go-ristretto"
- #:import-path "github.com/bwesterb/go-ristretto/edwards25519"))
+ (list
+ #:import-path "github.com/bwesterb/go-ristretto"))
(home-page "https://github.com/bwesterb/go-ristretto")
(synopsis "Operations on the Ristretto prime-order group")
(description "This is a pure Go implementation of the group operations on