summaryrefslogtreecommitdiff
path: root/gnu/packages/gnuzilla.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/gnuzilla.scm')
-rw-r--r--gnu/packages/gnuzilla.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/gnuzilla.scm b/gnu/packages/gnuzilla.scm
index 49c8e8a7fd..fd628a031e 100644
--- a/gnu/packages/gnuzilla.scm
+++ b/gnu/packages/gnuzilla.scm
@@ -994,7 +994,7 @@ variable defined below. It requires guile-json to be installed."
"build")))))
(add-after 'patch-cargo-checksums 'remove-cargo-frozen-flag
(lambda _
- ;; Remove --frozen flag from cargo invokation, otherwise it'll
+ ;; Remove --frozen flag from cargo invocation, otherwise it'll
;; complain that it's not able to change Cargo.lock.
;; https://bugzilla.mozilla.org/show_bug.cgi?id=1726373
(substitute* "build/RunCbindgen.py"
@@ -1365,7 +1365,7 @@ ca495991b7852b855"))
"toolkit/library/rust")))))
(add-after 'patch-cargo-checksums 'remove-cargo-frozen-flag
(lambda _
- ;; Remove --frozen flag from cargo invokation, otherwise it'll
+ ;; Remove --frozen flag from cargo invocation, otherwise it'll
;; complain that it's not able to change Cargo.lock.
;; https://bugzilla.mozilla.org/show_bug.cgi?id=1726373
(substitute* "build/RunCbindgen.py"