summaryrefslogtreecommitdiff
path: root/gnu/packages/gnunet.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/gnunet.scm')
-rw-r--r--gnu/packages/gnunet.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/gnunet.scm b/gnu/packages/gnunet.scm
index 29bfc8199f..f4eacd3023 100644
--- a/gnu/packages/gnunet.scm
+++ b/gnu/packages/gnunet.scm
@@ -1,7 +1,7 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2013, 2014, 2015 Andreas Enge <[email protected]>
;;; Copyright © 2014 Sree Harsha Totakura <[email protected]>
-;;; Copyright © 2015, 2017 Ludovic Courtès <[email protected]>
+;;; Copyright © 2015, 2017, 2018 Ludovic Courtès <[email protected]>
;;; Copyright © 2015, 2017 Efraim Flashner <[email protected]>
;;; Copyright © 2016 Ricardo Wurmus <[email protected]>
;;; Copyright © 2016 Mark H Weaver <[email protected]>
@@ -327,7 +327,7 @@ kinds of basic applications for the foundation of a GNU internet.")
(lambda _
(invoke "autoreconf" "-vfi"))))))
(native-inputs `(("pkg-config" ,pkg-config)
- ("autoconf" ,(autoconf-wrapper))
+ ("autoconf" ,autoconf-wrapper)
("automake" ,automake)))
(inputs `(("guile" ,guile-2.0)
("gnunet" ,gnunet)))