summaryrefslogtreecommitdiff
path: root/gnu/packages/gettext.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/gettext.scm')
-rw-r--r--gnu/packages/gettext.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/gettext.scm b/gnu/packages/gettext.scm
index d1e51ab530..3aae332311 100644
--- a/gnu/packages/gettext.scm
+++ b/gnu/packages/gettext.scm
@@ -2,7 +2,7 @@
;;; Copyright © 2012 Nikita Karetnikov <[email protected]>
;;; Copyright © 2014 Mark H Weaver <[email protected]>
;;; Copyright © 2015, 2017 Ricardo Wurmus <[email protected]>
-;;; Copyright © 2016, 2019 Efraim Flashner <[email protected]>
+;;; Copyright © 2016, 2019, 2022 Efraim Flashner <[email protected]>
;;; Copyright © 2016 Alex Kost <[email protected]>
;;; Copyright © 2017, 2019, 2020 Marius Bakke <[email protected]>
;;; Copyright © 2017 Mathieu Othacehe <[email protected]>
@@ -62,7 +62,8 @@
version ".tar.gz"))
(sha256
(base32
- "04kbg1sx0ncfrsbr85ggjslqkzzb243fcw9nyh3rrv1a22ihszf7"))))
+ "04kbg1sx0ncfrsbr85ggjslqkzzb243fcw9nyh3rrv1a22ihszf7"))
+ (patches (search-patches "gettext-libunicode-update.patch"))))
(build-system gnu-build-system)
(outputs '("out"
"doc")) ;9 MiB of HTML
@@ -168,9 +169,8 @@ translated messages from the catalogs. Nearly all GNU packages use Gettext.")
(with-directory-excursion
(string-append (assoc-ref outputs "out")
"/share/emacs/site-lisp")
- (symlink "start-po.el" "gettext-autoloads.el")
- #t)))))))
- (native-inputs `(("emacs" ,emacs-minimal))) ; for Emacs tools
+ (symlink "start-po.el" "gettext-autoloads.el"))))))))
+ (native-inputs (list emacs-minimal)) ;for Emacs tools
(synopsis "Tools and documentation for translation")))
(define-public libtextstyle