summaryrefslogtreecommitdiff
path: root/gnu/packages/gcc.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/gcc.scm')
-rw-r--r--gnu/packages/gcc.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/gcc.scm b/gnu/packages/gcc.scm
index 2f90024295..544c789246 100644
--- a/gnu/packages/gcc.scm
+++ b/gnu/packages/gcc.scm
@@ -1225,8 +1225,9 @@ misnomer.")))
(define-public libgccjit-12 (make-libgccjit gcc-12))
(define-public libgccjit-14 (make-libgccjit gcc-14))
-;; Use the 'gcc' variable from above to track the same version.
-(define-public libgccjit (make-libgccjit gcc))
+;; This must match the 'gcc' variable, but it must also be 'eq?' to one of the
+;; libgccjit-* packages above.
+(define-public libgccjit libgccjit-11)
(define (make-gccgo gcc)
"Return a gccgo package based on GCC."