summaryrefslogtreecommitdiff
path: root/gnu/packages/emacs.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/emacs.scm')
-rw-r--r--gnu/packages/emacs.scm9
1 files changed, 5 insertions, 4 deletions
diff --git a/gnu/packages/emacs.scm b/gnu/packages/emacs.scm
index ed95104e00..e2d98e5fc2 100644
--- a/gnu/packages/emacs.scm
+++ b/gnu/packages/emacs.scm
@@ -1,7 +1,7 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2014 Taylan Ulrich Bayirli/Kammer <[email protected]>
;;; Copyright © 2013, 2014, 2015, 2016, 2017 Ludovic Courtès <[email protected]>
-;;; Copyright © 2014, 2015, 2016 Mark H Weaver <[email protected]>
+;;; Copyright © 2014, 2015, 2016, 2017 Mark H Weaver <[email protected]>
;;; Copyright © 2014, 2015, 2016, 2017 Alex Kost <[email protected]>
;;; Copyright © 2015 Federico Beffa <[email protected]>
;;; Copyright © 2015, 2016, 2017, 2018 Ricardo Wurmus <[email protected]>
@@ -254,10 +254,11 @@ editor (console only)")
(inputs (fold alist-delete
(package-inputs emacs)
'("libx11" "gtk+" "libxft" "libtiff" "giflib" "libjpeg"
- "libpng" "librsvg" "libxpm" "libice" "libsm"
+ "imagemagick" "libpng" "librsvg" "libxpm" "libice"
+ "libsm"
- ;; D-Bus depends on libx11, so remove it as well.
- "dbus")))))
+ ;; These depend on libx11, so remove them as well.
+ "libotf" "m17n-lib" "dbus")))))
(define-public emacs-no-x-toolkit
(package (inherit emacs)