summaryrefslogtreecommitdiff
path: root/gnu/packages/emacs-xyz.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/emacs-xyz.scm')
-rw-r--r--gnu/packages/emacs-xyz.scm5
1 files changed, 2 insertions, 3 deletions
diff --git a/gnu/packages/emacs-xyz.scm b/gnu/packages/emacs-xyz.scm
index 76b9746f69..ec43efe182 100644
--- a/gnu/packages/emacs-xyz.scm
+++ b/gnu/packages/emacs-xyz.scm
@@ -8,7 +8,7 @@
;;; Copyright © 2016, 2017, 2018, 2019 Chris Marusich <[email protected]>
;;; Copyright © 2015, 2016, 2018 Christopher Lemmer Webber <[email protected]>
;;; Copyright © 2016 Adriano Peluso <[email protected]>
-;;; Copyright © 2016, 2017, 2018, 2019 Efraim Flashner <[email protected]>
+;;; Copyright © 2016, 2017, 2018, 2019, 2020 Efraim Flashner <[email protected]>
;;; Copyright © 2016 David Thompson <[email protected]>
;;; Copyright © 2016 Matthew Jordan <[email protected]>
;;; Copyright © 2016, 2017 Roel Janssen <[email protected]>
@@ -17407,8 +17407,7 @@ asynchronous communications, the RPC response is fairly good.")
(lambda* (#:key inputs outputs #:allow-other-keys)
(let ((perl (assoc-ref inputs "perl"))
(dir (string-append (assoc-ref outputs "out")
- "/share/emacs/site-lisp/guix.d/edbi-"
- ,version)))
+ "/share/emacs/site-lisp")))
(substitute* (string-append dir "/edbi.el")
(("\"perl\"") (string-append "\"" perl "/bin/perl\"")))
(chmod (string-append dir "/edbi-bridge.pl") #o555)