summaryrefslogtreecommitdiff
path: root/gnu/packages/databases.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/databases.scm')
-rw-r--r--gnu/packages/databases.scm9
1 files changed, 5 insertions, 4 deletions
diff --git a/gnu/packages/databases.scm b/gnu/packages/databases.scm
index bd5102e027..4c9382ce6d 100644
--- a/gnu/packages/databases.scm
+++ b/gnu/packages/databases.scm
@@ -25,7 +25,7 @@
;;; Copyright © 2017 Arun Isaac <[email protected]>
;;; Copyright © 2017, 2018 Tobias Geerinckx-Rice <[email protected]>
;;; Copyright © 2017 Alex Vong <[email protected]>
-;;; Copyright © 2017 Ben Woodcroft <[email protected]>
+;;; Copyright © 2017, 2018 Ben Woodcroft <[email protected]>
;;; Copyright © 2017 Rutger Helling <[email protected]>
;;; Copyright © 2017 Pierre Langlois <[email protected]>
;;; Copyright © 2015, 2017, 2018 Ricardo Wurmus <[email protected]>
@@ -2473,14 +2473,14 @@ designed to be easy and intuitive to use.")
(define-public python-psycopg2
(package
(name "python-psycopg2")
- (version "2.7.3.1")
+ (version "2.7.5")
(source
(origin
(method url-fetch)
(uri (pypi-uri "psycopg2" version))
(sha256
(base32
- "0rda1j02ds6s28752fhmpwg761sh6jsxi1gpczqkrd28cki1cywv"))))
+ "17klx964gw8z0znl0raz3by8vdc7cq5gxj4pdcrfcina84nrdkzc"))))
(build-system python-build-system)
(arguments
;; Tests would require a postgresql database "psycopg2_test"
@@ -2491,7 +2491,8 @@ designed to be easy and intuitive to use.")
(home-page "http://initd.org/psycopg/")
(synopsis "Python PostgreSQL adapter")
(description
- "psycopg2 is a thread-safe PostgreSQL adapter that implements DB-API 2.0. ")
+ "psycopg2 is a thread-safe PostgreSQL adapter that implements DB-API
+2.0.")
(license license:lgpl3+)))
(define-public python2-psycopg2