summaryrefslogtreecommitdiff
path: root/gnu/packages/crates-web.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/crates-web.scm')
-rw-r--r--gnu/packages/crates-web.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/crates-web.scm b/gnu/packages/crates-web.scm
index 755e8f06cf..8e2b4fb118 100644
--- a/gnu/packages/crates-web.scm
+++ b/gnu/packages/crates-web.scm
@@ -4982,16 +4982,16 @@ and speed.")
(package
(inherit rust-rocket-codegen-0.5)
(name "rust-rocket-codegen")
- (version "0.4.7")
+ (version "0.4.11")
(source
(origin
(method url-fetch)
(uri (crate-uri "rocket_codegen" version))
(file-name (string-append name "-" version ".tar.gz"))
(sha256
- (base32 "18s2dll8c4sd26s8cfr6cizj5z55xwnk6r6x7b2wvcf8n9ajrb6f"))))
+ (base32 "1zl4f99s4df8fpkps53qn77030baww4x7zflggwql290b1xh6418"))))
(arguments
- `(#:skip-build? #t
+ `(#:skip-build? #t ; Breaks from pear_codegen
#:cargo-inputs
(("rust-devise" ,rust-devise-0.2)
("rust-glob" ,rust-glob-0.3)