summaryrefslogtreecommitdiff
path: root/gnu/packages/c.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/c.scm')
-rw-r--r--gnu/packages/c.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/gnu/packages/c.scm b/gnu/packages/c.scm
index ac83336ba5..b558145ea0 100644
--- a/gnu/packages/c.scm
+++ b/gnu/packages/c.scm
@@ -20,7 +20,7 @@
;;; Copyright © 2022 Antero Mejr <[email protected]>
;;; Copyright © 2023 zamfofex <[email protected]>
;;; Copyright © 2023 Foundation Devices, Inc. <[email protected]>
-;;; Copyright © 2023 David Elsing <[email protected]>
+;;; Copyright © 2023, 2024 David Elsing <[email protected]>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -1349,7 +1349,7 @@ performance concurrent systems developed in C99+.")
(define-public tinydir
(package
(name "tinydir")
- (version "1.2.5")
+ (version "1.2.6")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -1358,7 +1358,7 @@ performance concurrent systems developed in C99+.")
(file-name (git-file-name name version))
(sha256
(base32
- "1nprgdfx4i8wzc1idw6chan4fjfa75b5ll8kghdc0q2278pny259"))
+ "143n6yabznxk032gv5g2k8glf0kzicarg9cx0714zsbfmzj8lr07"))
(patches (search-patches "tinydir-fix-cbehave-test.patch"))
(modules '((guix build utils)))
(snippet '(delete-file-recursively "tests/cbehave"))))
@@ -1390,7 +1390,7 @@ directory contents.")
(define-public libdispatch
(package
(name "libdispatch")
- (version "5.7")
+ (version "5.9.2")
(source
(origin
(method git-fetch)
@@ -1400,7 +1400,7 @@ directory contents.")
(file-name (git-file-name name version))
(sha256
(base32
- "0skg1azbhbg7y0ql2a5sx6lmfip8l1rajqm95zzf9xv45n4dg9nn"))))
+ "02k90asz0yxrcmy67mmqqc68n8f16jf445l0n7jryb7nk30bgmm6"))))
(build-system cmake-build-system)
(arguments
(list #:phases