summaryrefslogtreecommitdiff
path: root/gnu/packages/c.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/c.scm')
-rw-r--r--gnu/packages/c.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/c.scm b/gnu/packages/c.scm
index 921d473cd9..160f456f79 100644
--- a/gnu/packages/c.scm
+++ b/gnu/packages/c.scm
@@ -1,7 +1,7 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2016, 2018 Ludovic Courtès <[email protected]>
;;; Copyright © 2016, 2017, 2018, 2019 Ricardo Wurmus <[email protected]>
-;;; Copyright © 2018 Tobias Geerinckx-Rice <[email protected]>
+;;; Copyright © 2018, 2020 Tobias Geerinckx-Rice <[email protected]>
;;; Copyright © 2018, 2019 Pierre Neidhardt <[email protected]>
;;; Copyright © 2019 Efraim Flashner <[email protected]>
;;; Copyright © 2019 Guillaume Le Vaillant <[email protected]>
@@ -132,7 +132,7 @@ compiler while still keeping it small, simple, fast and understandable.")
(define-public libbytesize
(package
(name "libbytesize")
- (version "2.1")
+ (version "2.2")
(source (origin
(method url-fetch)
(uri (string-append
@@ -140,7 +140,7 @@ compiler while still keeping it small, simple, fast and understandable.")
"download/" version "/libbytesize-" version ".tar.gz"))
(sha256
(base32
- "1bpz9cpb8s47kqplkkiz6ryfahas2ma95g9rh2axnfjp6w1d9ixc"))))
+ "1aivwypmnqcaj2230pifvf3jcgl5chja8rspkxf0j3480asm8g5r"))))
(build-system gnu-build-system)
(arguments
`(#:tests? #f))