summaryrefslogtreecommitdiff
path: root/gnu/packages/bioinformatics.scm
diff options
context:
space:
mode:
Diffstat (limited to 'gnu/packages/bioinformatics.scm')
-rw-r--r--gnu/packages/bioinformatics.scm16
1 files changed, 8 insertions, 8 deletions
diff --git a/gnu/packages/bioinformatics.scm b/gnu/packages/bioinformatics.scm
index 99cc056f9f..cb12eba7c5 100644
--- a/gnu/packages/bioinformatics.scm
+++ b/gnu/packages/bioinformatics.scm
@@ -4214,10 +4214,10 @@ data and settings.")
texlive-fonts-ec
texlive-latex-examplep
texlive-hyperref
- texlive-latex-ms
+ texlive-ms
texlive-latex-natbib
- texlive-bibtex ; style files used by natbib
- texlive-pgf ; tikz
+ texlive-bibtex ;style files used by natbib
+ texlive-pgf ;tikz
texlive-latex-verbatimbox)))
("imagemagick" ,imagemagick)))
(home-page "https://dorina.mdc-berlin.de/public/rajewsky/discrover/")
@@ -11087,11 +11087,11 @@ programs for inferring phylogenies (evolutionary trees).")
(texlive-updmap.cfg (list texlive-amsfonts
texlive-caption
texlive-cite
+ texlive-fancyvrb
texlive-fonts-ec
+ texlive-graphics
texlive-grfext
texlive-hyperref
- texlive-latex-fancyvrb
- texlive-latex-graphics
texlive-latex-psfrag
texlive-xcolor))))
(home-page "https://github.com/stephaneguindon/phyml")
@@ -11199,7 +11199,7 @@ applications for tackling some common problems in a user-friendly way.")
(lambda* (#:key outputs #:allow-other-keys)
(substitute* "src/test/Makefile"
(("^CFLAGS=") "CFLAGS= -fcommon"))
-
+
;; Don't attempt to install the bash completions to
;; the home directory.
(rename-file "extras/.bash_completion"
@@ -15917,7 +15917,7 @@ to an artifact/contaminant file.")
(inputs
(list openmpi zlib))
(native-inputs
- `(("texlive" ,(texlive-updmap.cfg (list texlive-latex-graphics
+ `(("texlive" ,(texlive-updmap.cfg (list texlive-graphics
texlive-fonts-ec
texlive-hyperref)))))
(home-page "https://www.ebi.ac.uk/~zerbino/velvet/")
@@ -18432,7 +18432,7 @@ aligner.")
;; /tmp/guix-build-*.
(with-directory-excursion
(string-append (assoc-ref outputs "out")
- "/lib/python3.9/site-packages/scvelo/core/tests/")
+ "/lib/python3.10/site-packages/scvelo/core/tests/")
(invoke "pytest" "-v"))))))))
(propagated-inputs
(list python-anndata