summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/check.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/check.scm b/gnu/packages/check.scm
index f82b01def1..9aadd5351e 100644
--- a/gnu/packages/check.scm
+++ b/gnu/packages/check.scm
@@ -3105,7 +3105,7 @@ portable to just about any platform.")
(substitute* "test/functests/test_exclude_mono.sh"
(("/bin/bash") (which "bash"))))))))
(native-inputs (list perl)) ;for tests
- (inputs (list coreutils))
+ (inputs (list coreutils-minimal))
(synopsis "Fake the system time for single applications")
(description
"The libfaketime library allows users to modify the system time that an