summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/graphics.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/graphics.scm b/gnu/packages/graphics.scm
index 2a5dd4a75c..bb5df59b70 100644
--- a/gnu/packages/graphics.scm
+++ b/gnu/packages/graphics.scm
@@ -2587,7 +2587,7 @@ and build scripts for the OpenXR loader.")
(define-public tinygltf
(package
(name "tinygltf")
- (version "2.8.21")
+ (version "2.9.5")
(source
(origin
(method git-fetch)
@@ -2596,7 +2596,7 @@ and build scripts for the OpenXR loader.")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "14712lndwlk4y001jxf2rxhwrw0w5gbc2hyh9kpik1galdzg41ii"))
+ (base32 "0gx4wa0kxhig3wjn8v14dbjxl15xn0srkfxb5szzhrl06dv0nszc"))
(modules '((guix build utils)))
(snippet #~(begin
(for-each delete-file-recursively