summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/node.scm3
1 files changed, 2 insertions, 1 deletions
diff --git a/gnu/packages/node.scm b/gnu/packages/node.scm
index d5a5be27de..fd6dd4cd24 100644
--- a/gnu/packages/node.scm
+++ b/gnu/packages/node.scm
@@ -9,6 +9,7 @@
;;; Copyright © 2020, 2021 Pierre Langlois <[email protected]>
;;; Copyright © 2020 Ricardo Wurmus <[email protected]>
;;; Copyright © 2021 Simon Tournier <[email protected]>
+;;; Copyright © 2021 Guillaume Le Vaillant <[email protected]>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -602,7 +603,7 @@ parser definition into a C output.")
#:phases
(modify-phases %standard-phases
(replace 'configure
- (lambda* (#:key inputs #:allow-other-keys)
+ (lambda* (#:key inputs native-inputs #:allow-other-keys)
(let ((esbuild (search-input-file (or native-inputs inputs)
"/bin/esbuild")))
(invoke esbuild