summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--gnu/packages/python-xyz.scm13
1 files changed, 10 insertions, 3 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index c39aff453a..b70fdccdfc 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -38789,9 +38789,16 @@ forms, and about 300,000 distinct lemmas.")
;; https://github.com/gruns/icecream/issues/144
(string-append "not testEnableDisable"
" and not testSingledispatchArgumentToString"))))
- (propagated-inputs (list python-asttokens python-colorama python-executing
- python-pygments))
- (native-inputs (list python-hypothesis python-pytest))
+ (native-inputs
+ (list python-hypothesis
+ python-pytest
+ python-setuptools
+ python-wheel))
+ (propagated-inputs
+ (list python-asttokens
+ python-colorama
+ python-executing
+ python-pygments))
(home-page "https://github.com/gruns/icecream")
(synopsis
"Single function call to debug variables, expressions, and program execution")